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Introduction 
 

Topaz Simplify™ is an Adobe Photoshop plug-in that creates painting or drawing type of artistic 

effects. It uses our newly refined morphological image processing algorithms that remove details in a 

natural and pleasing way. 

Topaz Simplify can: 

 1. Remove small sized features and produces abstract looking pictures, 

 2. Exaggerate both features and color, 

 3. Exact different types of feature edges and lines. 

In the following pages are explanations of the different functions and parameters in Topaz 

Simplify, as well as a few quick tutorials for certain common situations. Please visit the Topaz Simplify 

website at http://www.topazlabs.com/topazsimplify for video tutorials, tips, and tricks! As always, if you 

have any questions regarding any of our software, feel free to contact us at our support page: 

http://www.topazlabs.com/support.   

 

More information about Topaz Simplify: http://www.topazlabs.com/topazsimplify 
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Before You Start 
 

The filter Topaz Simplify consists of three functional aspects. First is the Simplify aspect, where 

image detail is creatively and artistically suppressed to form a base image to work off of. Second is the 

Adjust aspect, where the brightness, contrast, and saturation of the image may be adjusted in different 

ways. Finally, there’s the Edges aspect, where the edges of the image are enhanced to add the final 

touch to the image. These three facets of the Topaz Simplify filter, when used in combination, can create 

an endless array of effects. 

In the pages that follow, we’ll first go over the Topaz Simplify user interface. We’ll then go over 

some of the included presets and how to create new ones. Finally, we’ll go through how to use each 

parameter in each tab for best effect and show you where you can get additional resources. 

More information about Topaz Simplify: http://www.topazlabs.com/topazsimplify 
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The Simplify User Interface 
 

The Topaz Simplify user interface is shown as follows: 

 

All the GUI items, such as buttons and parameter settings, have context-sensitive help, which is 

disabled by default. This means that if you place a mouse cursor on an item for one second, a help 

balloon will pop up and display useful information regarding that item. To enable context-sensitive help, 

More information about Topaz Simplify: http://www.topazlabs.com/topazsimplify 
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check “Enable popup help on each item” box. For a link to online Topaz Simplify resources, click the 

bigger “Help” button. 

The Preview window always displays a portion of the filtered image by default. 

To pan the preview image, click and hold the left mouse button on the preview image and drag it 

around.  When you let go of the mouse button, the new portion of image will be processed according to 

the current settings and the result will be displayed. The checkbox “Pan faster” controls the speed of the 

pan action.  Check it to pan around a large image. 

The Preview Mode is automatically set to Accurate when set at 100% zoom or higher, and 

Approximate when set to anything else. This is because using an image that is not full-size sometimes 

affects the Topaz Simplify algorithms and makes the preview less accurate. For the most accuracy 

preview, click the “100%” button to preview the image at its true size. 

The Output setting determines whether your output will be a combined full image, the base 

image without any edge settings applied, or an image with only the edge settings in the “Edges” tab 

applied. 

To compare the filtered and un-filtered images, click and hold the “View Original Image” 

button to switch to the unfiltered image. Letting go of the button will cause it to switch back to the filtered 

image. You can toggle the filtered and un-filtered image back and forth in order to see the before and 

after. 

You can zoom in or out of the preview image clicking the “+”, or “-” buttons below the preview 

image, and you can resize the window as well. The 100% button will zoom back out to true 100% view.  

If you want to share a particular set of settings with others, simply click the Share button and 

Topaz Simplify automatically formats an easy-to-read listing of your currently used parameters. This is 

useful for sharing settings with friends, or posting settings on forums, usergroups, and emails. 

All the filter’s parameters are in the tabbed panel under the image preview. The following 

sections will explain each tab in detail. 

The “About” tab contains some information about the plug-in.  You can also check for plug-in 

updates here. We appreciate any suggestions or comments and would really love to hear from you, so be 

sure to get in touch! (Your email address will be kept strictly confidential.)  Also make sure to subscribe to 

More information about Topaz Simplify: http://www.topazlabs.com/topazsimplify 
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our newsletter on our homepage http://www.topazlabs.com to receive new tutorials and free product 

updates. 

Other Host Programs 
 

In Windows, Topaz Simplify is supported by most host applications that support Photoshop plug-

ins. This includes Irfanview and Paint Shop Pro, although other host programs may also support Topaz 

Simplify. 

For both Irfanview and Paint Shop Pro, first download and install Topaz Simplify to the default 

location. 

To install Topaz Simplify in Irfanview, make sure you’ve downloaded and installed the 8bf 

plug-in add-on, available on the Irfanview webpage.  If so, in Irfanview go to Image -> Effects -> Adobe 

8BF filters. In the screen that pops up, select “Add 8BF fliters” and navigate to the C:\Program 

Files\Topaz Labs\Topaz Simplify\Plugins folder and click OK. You’ll then see it in the Available/Loadable 

8BF Filters section. To use Topaz Simplify in the future, simply go to Image -> Effects > Adobe 8BF filters 

again and select Topaz Simplify. 

To install Topaz Simplify in Paint Shop Pro or PhotoImpact, first launch PaintShop Pro or 

PhotoImpact.  Go to menu File -> Preferences -> File Locations. Select Plug-ins in the File Types list and 

click Add. Choose C:\Program Files\Topaz Labs\Topaz Simplify\Plug-ins and click OK. The plug-ins will 

be available to use from Effects -> Plugins. 

Image Modes 
 
 Photoshop and other host software support many image modes such as Grayscale, RGB, LAB, 

CMYK, etc.  Images can also be 8, 16, or 32 bits per channel.  Topaz Simplify supports both 8 bits per 

channel and 16 bits per channel.   

Topaz Simplify supports RGB mode only. To work on black-and-white images, first convert them 

to RGB mode. 

 

More information about Topaz Simplify: http://www.topazlabs.com/topazsimplify 
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Using Presets 
 

Presets are a great way to speed up and simplify the whole process of using Topaz Simplify. 

They function as “snapshots” of your current Topaz Simplify parameter settings that you can recall and 

reapply at any time in the future. There are quite a few default presets and you may save more, but 

experiment with the sliders to get best results for each photo. 

Please note that not all presets work with all images. In fact, some presets might look stunning 

with one particular image but uninspiring on another. It’s important to use the presets only as a starting 

point and to use the sliders to fine-tune the look for best effect.  

 

 

Applying Presets 
 

Applying a previously defined preset is easy and intuitive. Simply click on a preset and the preset 

description will display on the left. Clicking the “Apply Preset” button on the right will change all the 

settings in Topaz Simplify to the preset value and you see the result immediately in the preview. You can 

also double-click on a preset if you prefer. After experimenting a few presets and find one that produce 

something close to what you like, you can start to go through the tabs and tweak the parameters to fine-

tune the result. 

 

 

 

More information about Topaz Simplify: http://www.topazlabs.com/topazsimplify 
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Defining Presets 
 

It is convenient to define presets and save your settings for later use. First, adjust the Topaz 

Simplify parameters until you’re satisfied with the result and want to create a snapshot of the settings. 

Then, click on the Presets tab and click the “Save As…” button. 

Enter a preset name and optional description and click OK. Please note that if the name you’ve 

entered is the same as a preset you’ve already defined, instead of creating a new preset Topaz Simplify 

will just override the first one.  

Your new preset is automatically saved into the Topaz Simplify presets menu. To apply it later, 

just select it and click “Apply Preset”. You may then go through the sliders and tweak them until you’re 

satisfied with the settings for that particular image. Then, press “OK” on the upper right corner of the filter 

to apply the Simplify on your image. 

The Topaz Simplify presets are located in the following places on your computer: 

Windows: C:\Program Files\Topaz Labs\Topaz Simplify\Presets\ 

Mac: [HD]/Library/Application Support/Topaz Labs/Simplify/Presets/ 

 

Each preset is a separate file with the preset name.  For example, if you save a preset named “My 

favorite oilpainting”, you will find a file named “My_favorite_oilpainting.tpp”.   You can email this file to 

your friends to share your preset, who simply need to copy the file into the preset folder above. 

 

 

 

More information about Topaz Simplify: http://www.topazlabs.com/topazsimplify 
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Settings and Parameters 
 

Topaz Simplify has three main parameter sections: Simplify, Adjust, and Edges. The Simplify 

tab strategically removes detail from an image to give a pleasing artistic effect. The Adjust tab 

conveniently modifies the brightness, contrast, and saturation of the simplified image for further control on 

the overall look. The Edges tab creates edges from the photo that can either be used alone or in 

combination with the simplified image.  

It’s difficult to describe the visual effect of some of these parameters, but they are very easily 

seen. If you try them out and experiment for a few minutes from within Topaz Simplify, you’ll quickly 

understand what most of them do. 

The following pages will help you understand the purpose of each parameter in Topaz Simplify. 

More information about Topaz Simplify: http://www.topazlabs.com/topazsimplify 
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SIMPLIFY 
 

 
 
The Simplify tab consists of a few different sliders that allow you to creatively add and remove details, 

one of the main purposes of the plug-in.  

 

Colorspace 

Specify the color space in which simplify action takes place.  RGB tends to produce more 

dramatic color effects while YCbCr color space tends to shift color less. 

Simplify Size 

 The Simplify Size parameter defines the size of the details that are eliminated by Topaz Simplify. 

A smaller parameter means that only the smaller-sized details are removed, where a larger 

parameter means that both larger and smaller details are removed, leaving behind only features 

of larger size.  

The value of this parameter is relative to the entire image’s size. 

Feature Boost 

The Feature Boost parameter increases main feature detail of the image. If used in the RGB 

Colorspace it also introduces some unique colorful artifacts throughout the image. To use the 

more natural image color, switch the Colorspace to YCbCr.  

Details Strength 

Topaz Simplify has the ability to selectively bring back details from the Simplified image. The 

Details Strength tab controls the strength of these details. This parameter works with the Details 

Size slider, which determines the size of image features to consider as “detail”. 

More information about Topaz Simplify: http://www.topazlabs.com/topazsimplify 
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Details Boost 

The Details Boost slider controls the weaker details in the image. A higher setting accentuates 

weaker details while a setting below 1 weakens minor image details. 

Details Size 

The Details Size parameter specifies the size of image features that are considered “details”. 

Topaz Simplify then brings back these details. Works with the Details Strength parameter, which 

specifies the strength of detail to be brought back.  

The value of this parameter is relative to the full image size. 

Remove Small 

The Remove Small parameter excludes smaller details from being affected by the “Details 

Strength” parameter. In effect it removes smaller details from the resulting Simplified image. 

Remove Weak 

The Remove Weak parameter excludes weaker details from being affected by the “Details 

Strength” parameter. In effect it removes weaker details from the resulting Simplified image. 

 

More information about Topaz Simplify: http://www.topazlabs.com/topazsimplify 
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ADJUST 
 

 
 

The Adjust tab gives you creative control over the brightness, contrast, and saturation of the Simplified 

image. Sometimes in the course of simplifying an image some of the color or exposure may be knocked 

askew, and you can use this tab to fix it. You can also create unique contrast and saturation effects.  

  

Brightness 

Increases or decreases the brightness of the image. A value greater than 1 increases the 

brightness and a value less than 1 decreases the brightness. 

Contrast 

Increases or decreases the contrast in an image. A value greater than 1 increases contrast while 

a value less than 1 decreases contrast. 

Saturation 

Increases or decreases color saturation in an image. 

Saturation Boost 

Increase or reduce the saturation of weaker color.  Setting a value greater than 1.0 will make the 

weaker color more vibrant without affecting stronger coors.  A value of less than 1.0 makes the 

weaker color even more washed out while strong colors remain intact. You can produce a 

“selective color” effect this way. 

More information about Topaz Simplify: http://www.topazlabs.com/topazsimplify 
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EDGES 
 

 
 

The Edges tab gives you control over the edge effects in the image. Where the Simplify and Adjust tabs 

form the “meat” of the image, the Edges tab plays an important role in determining the size, shape, and 

color of the edges in an image. This can affect the final result in many different ways. 

 

Edge Type 

There are 8 different types of color edges you can use to accentuate your image. Choose one of 

them with this option. These include different combinations of color, size, and style of edge lines. 

Inverse Edge Color 

By default, the edge is black on white background.  Checking this box inverses the edge color to 

white on black background. 

Edge Strength 

Increases the strength of the displayed edges. A higher value will strengthen the intensity of the 

detected edges. This only detects edges that have not been excluded by the Simplify Edge 

parameter. 

Simplify Edge 

This parameter is analogous to the “Simplify Size” parameter in the Simplify tab. It excludes 

image features of a certain size by being processed as an edge. The higher this setting is, the 

less number of edges will result. 

Reduce Weak 

More information about Topaz Simplify: http://www.topazlabs.com/topazsimplify 
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This parameter reduces edges that are faintly shown or “weak” in intensity. This is useful to use if 

there are stray weak lines around the edges that you would like removed. 

Reduce Small 

This parameter reduces edges that are small in size. This is useful to use if there are small stray 

lines around the important edges that you’d like removed. 

Fatten Edge 

Fatten Edge will make edges thicker. This parameter is useful if the edges in the image are too 

thin or small.  

 

More information about Topaz Simplify: http://www.topazlabs.com/topazsimplify 
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Using Topaz Simplify 
 

For a great hands-on video tutorial on using Topaz Simplify with a couple of examples, please 

visit the Topaz Simplify page here and look near the right sidebar: 

 

http://www.topazlabs.com/topazsimplify 

 

Check there periodically for new Topaz Simplify information, or follow us on Twitter at 

http://twitter.com/topazlabs for instant updates and new tutorials. If you ever have any questions, 

suggestions, or comments, feel free to contact us at http://www.topazlabs.com/support/.  

 

 
  
 

More information about Topaz Simplify: http://www.topazlabs.com/topazsimplify 
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Troubleshooting 
 

“I need a Topaz Simplify trial key.” 

If you’re using Mac, please visit http://www.topazlabs.com/evalkey for a trial key. 

If you’re using Windows, you automatically have 30-day free trail period.  If you need more time to 

evaluate, please email us at support@topazlabs.com if you want a trial key. 

 

 “I can’t find Topaz Simplify in the Photoshop Filters menu.” 

If you’re using Windows: 

1. Go to C:\Program Files\Topaz Labs\Topaz Simplify\Plugins. Right click the file “tlsimplify.8bf” 

and click “Copy”. 

2. Go to your Photoshop Plug-Ins folder usually located at C:\Program Files\Adobe\Adobe 

Photoshop CSx\Plug-Ins. First, delete anything that is currently there that has to do with 

Topaz Simplify. This includes any folder that might be labeled “TopazSimplify” or any 

tlsimplify.8bf file. Right click on any empty space and click “Paste”. 

3. Quit and restart Photoshop and Topaz Simplify will appear in your Filters menu. You will have 

to open up an image to be able to use Topaz Simplify. 

. 

If you’re using Mac: 

1. Go to /Library/Application Support/Topaz Labs/Simplify/Plugins and right click 

Topaz_simplify.plugin. Click “Copy”. 

2. Go to Applications/Adobe Photoshop CSx/Plug-Ins (or wherever your Photoshop Plug-Ins 

folder is located). Delete any current reference to Topaz Simplify. Afterwards, right click any 

empty spot and Paste the Topaz_simplify.plugin file into the Photoshop Plug-Ins folder. 

3. Quit and restart Photoshop and Topaz Simplify will appear in your Filters menu. You will have 

to open up an image to be able to use Topaz Simplify. 

 

More information about Topaz Simplify: http://www.topazlabs.com/topazsimplify 
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“Topaz Simplify gives me a ‘not enough memory’ error.” 

The rule of thumb is, if you have 2 GB RAM, you’ll probably be able to process a 70 MB 8-bit RGB image 

or a 120 MB 16-bit RGB image.  Large images may cause the “not enough memory” error and you need 

to add more RAM to your computer. 

 

However, if you get this error with smaller image, you can try to allocate more memory for Photoshop. Go 

to Edit->Preferences in Windows or Photoshop->Preferences in Mac and click Performance. Try bumping 

up the amount of RAM that Photoshop is allowed to use to about 90%, but not higher. Quit and restart 

Photoshop and see if it helps.  You may even experiment other values. 

 

If you need to process very large image, you can use 64-bit Adobe Photoshop CS4. 

 

“I can’t see the Topaz presets!” 

This is probably because your presets file is not readable. To check on Mac, go to “/Library/Application 

Support/Topaz Labs/Simplify” and right click the folder Presets. Make sure everyone has at least Read 

access to the folder. You’ll also need Write access if you want to save presets. 

 

 

If you have any more issues with the software, visit http://www.topazlabs.com/support and tell us! 

 
 

http://www.topazlabs.com/support
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